Slowness in Lightspeed eCom back office (North America)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 16:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2021 - 16:48 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2021 - 14:50 EDT
Investigating
We are currently investigating a slowness issue affecting merchants using the Lightspeed eCom back office in North America. A dedicated team is investigating the issue.
Posted Mar 23, 2021 - 14:48 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (North America & Australia)).