The Stock Movements syncing issue has been fully resolved. All data is now up to date, and the service is operating normally.
We will continue to keep an eye on performance, but no further impact is expected.
Thank you for your patience.
Posted Nov 13, 2025 - 01:23 EST
Monitoring
The issue affecting Stock Movements data syncing has been resolved. Processing has successfully caught up, and new Stock Movement records are now updating as expected.
We will continue to closely monitor the service to ensure stability.
Posted Nov 12, 2025 - 23:26 EST
Identified
We are currently investigating an issue causing delays in Stock Movements data syncing. New Stock Movement records have not updated since yesterday afternoon.
Impact Reporting and features that rely on Stock Movements may show incomplete or outdated data. No other data sources are affected, and no data loss is expected.
Current Status Our engineering team has identified a processing issue on the service responsible for Stock Movements. A fix is in progress, and we expect data to begin updating again shortly.
Posted Nov 12, 2025 - 20:59 EST
This incident affected: Lightspeed Restaurant (O-Series) (Insights, Produce).