Performance Degraded - eCom (North America)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 11:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2020 - 11:33 EDT
Investigating
We have identified an issue with our eCom Product in the North American Region. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Apr 20, 2020 - 11:19 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (North America & Australia)).