Back-Office isn't accessible
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 05:24 EST
Monitoring
Systems are back online. We're monitoring.
Posted Dec 02, 2021 - 05:16 EST
Investigating
Our systems are ongoing a maintenance, this is causing an outage on the back-office access.
Posted Dec 02, 2021 - 04:48 EST
This incident affected: Lightspeed Restaurant K-Series (Back Office, Back Office - Reporting).