Lightspeed Restaurant (L-Series)

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved. We will continue to monitor the situation.
Posted Nov 10, 2022 - 14:11 EST

Monitoring

We have implemented a fix for failing online orders and will continue to monitor the situation.
Posted Nov 10, 2022 - 13:51 EST

Update

We are continuing to work on a fix for this issue.
Posted Nov 10, 2022 - 13:47 EST

Identified

We have identified the cause of failing online orders for Lightspeed Restaurant - L-Series. A dedicated team of engineers is working on a solution.
Posted Nov 10, 2022 - 13:32 EST
This incident affected: Lightspeed Restaurant (L-Series) (API (incl. Online Orders)).