Lightspeed Hospitality
Incident Report for Lightspeed - Status Page
Resolved
The Incident was caused by a 3rd party outage.
Posted Mar 31, 2021 - 17:19 EDT
Monitoring
Systems are operational again. We will continue to monitor the situation
Posted Mar 31, 2021 - 17:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2021 - 16:31 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2021 - 15:56 EDT
Update
Customers on NAE2 are operational again. We are still investigating the issue related to online orders on Liteservers
Posted Mar 31, 2021 - 15:31 EDT
Update
Customers on the NAE2 shard are experiencing an outage. We are continuing to work on a fix for this issue.
Posted Mar 31, 2021 - 15:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2021 - 15:11 EDT
Identified
We have identified the cause of the issue affecting merchants using Lightspeed Hospitality where merchants with Liteservers are not able to receive online orders. We are implementing a fix.
Posted Mar 31, 2021 - 14:39 EDT
Update
We have identified the cause of the issue affecting merchants using Lightspeed Hospitality where merchants with Liteservers are not able to receive online orders. We are implementing a fix.
Posted Mar 31, 2021 - 14:39 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Hospitality where merchants with Liteservers are not able to receive online orders. A dedicated team is investigating the issue.
Posted Mar 31, 2021 - 14:24 EDT
This incident affected: Lightspeed Restaurant.