Problem processing Stripe/Interac transactions in Canada
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted May 01, 2021 - 20:32 EDT
Monitoring
The issue was identified by our partner (Stripe), and a fix was implemented.
Posted May 01, 2021 - 20:04 EDT
Investigating
We are currently investigating this issue.
Posted May 01, 2021 - 18:16 EDT
This incident affected: Lightspeed Payments.