Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
We experienced an issue where order confirmation emails sent to Microsoft related email domains were not always received. After investigating the issue and getting in contact with the 3rd party email provider, the issue has been resolved.
All emails sent after February 14th are being received. Emails that have been sent out before that date and have not been received will unfortunately not be sent again automatically but need to be manually recent.
Posted Feb 15, 2021 - 03:58 EST
Investigating
We are currently experiencing an issue where some order confirmation emails are not being received. This is affecting Microsoft related email domains. A dedicated team is investigating the issue.
Posted Feb 12, 2021 - 05:57 EST
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).