Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 08:26 EDT
Investigating
We are currently investigating an issue affecting the Lightspeed Retail import tool. A dedicated team is investigating the issue.
Posted Jul 03, 2020 - 07:59 EDT
This incident affected: Lightspeed Retail (Retail POS, Retail API).