Sales receipt preview being rendered incorrectly.
Incident Report for Lightspeed - Status Page
Resolved
Resolved.
Posted Mar 08, 2024 - 01:53 EST
Monitoring
Fix deployed.
Posted Mar 07, 2024 - 23:50 EST
Investigating
We are currently investigating an issue where some parts of sales receipt preview being rendered incorrectly. Reported issues are on Firefox and Safari browsers so far. No issues reported on Google Chrome.
Posted Mar 07, 2024 - 20:56 EST
This incident affected: Lightspeed Retail (X-Series) (Sales History).