High error rate on C-series legacy checkouts (onestep / onepage / multi step).
Incident Report for Lightspeed - Status Page
Resolved
We mitigated the checkout issue, orders are now coming in correctly.
Posted Jul 30, 2024 - 12:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2024 - 11:51 EDT
Investigating
We are currently investigating this issue.
Posted Jul 30, 2024 - 10:01 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe)).