Scheduled maintenance by one of our vendors
Incident Report for Lightspeed - Status Page
Resolved
This maintenance has been completed.
Posted Mar 17, 2023 - 04:04 EDT
Identified
This Thursday (March 16) there will be scheduled maintenance by our vendor Cloudflare. This unfortunately will have impact on your backoffice and the storefront. Your webshop may experience slowness or be temporarily unavailable. The maintenance is planned to be finished at 8PM EST. We are sorry for the inconvenience.
Posted Mar 16, 2023 - 12:25 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (North America & Australia)).