Restaurant O-Series: Sales History Delay

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Jul 08, 2024 - 00:32 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2024 - 22:06 EDT

Investigating

Our team are looking into delays on sales appearing in POS Sale History and Sales Feed.

In some instances this may also result in some delays to orders hitting Bump Screen.
Posted Jul 07, 2024 - 20:07 EDT
This incident affected: Lightspeed Restaurant (O-Series) (Standard Reporting, Lightspeed Bump Screen by Bump It).