Performance Degraded - Item Imports Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 08, 2019 - 10:49 EST
Monitoring
The import system is back up and our engineers are monitoring the situation. Queued imports will be completed shortly.
Posted 2 months ago. Jan 08, 2019 - 10:26 EST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jan 08, 2019 - 09:25 EST
Investigating
Currently we're investigating an issue where imports in the Item Import Tool and Purchase Order Import in Lightspeed Retail are queued but won't proceed.
Posted 2 months ago. Jan 08, 2019 - 09:12 EST
This incident affected: Lightspeed Retail (Retail POS).