Lightspeed Analytics
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 15:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2020 - 13:48 EST
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Analytics. A dedicated team is investigating the issue.
Posted Dec 01, 2020 - 09:22 EST
This incident affected: Lightspeed Retail (Lightspeed Analytics).