Chronogolf BI module outage - Chronogolf
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 15:19 EST
Monitoring
We have applied solution to the incident and will continue to monitor the situation.
Posted Nov 07, 2019 - 15:17 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2019 - 14:44 EST
Investigating
We have identified an issue with the Chronogolf BI module. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Nov 07, 2019 - 14:30 EST
This incident affected: Chronogolf by Lightspeed (Business Intelligence).