Restaurant O-Series: Back Office is Offline
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 02:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2024 - 01:59 EDT
Identified
Lightspeed O-Series Back Office is currently offline for some users, our team are working to restore service as soon as possible.

POS is still online and active
Posted Jun 06, 2024 - 01:52 EDT
This incident affected: Lightspeed Restaurant (O-Series) (Back Office).