Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved and all previously queued exports have been processed.
Posted Sep 30, 2020 - 14:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2020 - 13:56 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in Europe. The issue is impacting the export feature for Orders. A dedicated team is investigating the issue.
Posted Sep 30, 2020 - 13:48 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).