Lightspeed eCom & Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 16:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 16:31 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2021 - 16:25 EST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 16:13 EST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 16:12 EST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 16:10 EST
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom. A dedicated team is investigating the issue.
Posted Nov 16, 2021 - 16:01 EST
This incident affected: Lightspeed Retail (Retail POS, Retail API) and Lightspeed eCom (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).