O-Series: Payments terminals randomly declining transactions
Incident Report for Lightspeed - Status Page
Resolved
Most customers were able to resolve by hot-spotting to a non-Optus network; some isolated cases remain which we will continue to investigate - however the larger incident appears to have been related to an upstream network issue resolved outside of Lightspeed's activity.
Posted Dec 03, 2024 - 05:50 EST
Investigating
We have received reports from a small collection of customers, notably in Adelaide however some customers dotted throughout QLD and WA that their payment terminals are intermittently declining all transactions (integrated or non-integrated).

Common denominators are the use of Optus networks as their internet provider.

Our team are currently investigating this issue; we do ask if you can try to use a mobile hotspot (on a non-Optus network) and see if your payment terminals will work when connected to that hot spot.

Either way, please let our team know if you are impacted, as we are currently following up with our payments processing partner along with our contacts in various upstream telecommunications networks.
Posted Dec 02, 2024 - 22:27 EST