Lightspeed Retail (X-Series) - Error processing payments
Incident Report for Lightspeed - Status Page
Resolved
# This incident was backfilled from an old statuspage and follows a different format due to import limitations.

Updates:
- Status: investigating
Message: We are currently investigating an issue where retailers are reporting errors when attempting to process payments.
Changed: 2022-09-14T06:14:12.846Z
Components:
- Name: Lightspeed Retail (X-Series) - Payments
Current Status: degraded_performance
Status Change: operational => degraded_performance

- Status: identified
Message: The issue has been identified
Changed: 2022-09-14T06:18:27.307Z
Components:
- Name: Lightspeed Retail (X-Series) - Payments
Current Status: degraded_performance

- Status: monitoring
Message: A fix has been implemented, please refresh your browser in order to fetch the implemented fix.
Changed: 2022-09-14T06:39:18.533Z
Components:
- Name: Lightspeed Retail (X-Series) - Payments
Current Status: degraded_performance

- Status: resolved
Message: This incident has been resolved.
Changed: 2022-09-14T21:49:20.823Z
Components:
- Name: Lightspeed Retail (X-Series) - Payments
Current Status: operational
Status Change: degraded_performance => operational

Original URL: https://stspg.io/hznhb9zcy3pl
Original ID: 3rfr8g50z39b
Posted Sep 14, 2022 - 02:14 EDT