Errors - Issues processing split payments

Incident Report for Lightspeed - Status Page

Monitoring

We identified the root cause, and deployed a fix. If you still observe this behaviour make sure to refresh your browser to ensure you get the latest updated code.
Posted Aug 27, 2026 - 00:37 EDT

Investigating

We are currently investigating an issue where a sale can be completed when there is still outstanding balance after split payments.
Posted Aug 27, 2026 - 00:06 EDT
This incident affects: Lightspeed Retail (X-Series) (Retail POS).