eCom EU errors in the storefront
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted 3 months ago. May 27, 2019 - 10:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 27, 2019 - 09:54 EDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 27, 2019 - 09:46 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).