O-Series: Some customers are unable to finalise takings reports

Incident Report for Lightspeed - Status Page

Resolved

Our team found a blocked process that was causing some sites to experience time-outs when loading their takings.
This has now been cleared and impacted customers should now be able to resume performing their end of day takings process.
Posted Feb 12, 2025 - 18:55 EST

Investigating

We are receiving reports from some customers advising they are unable to complete their end of day takings process, with an error message on the POS saying "Unable to load takings".

Our team are still investigating this issue, it appears to be impacting sites that use 'Takings By Register' as opposed to 'Takings By Site'.

We will provide updates here as we investigate further.
Posted Feb 12, 2025 - 16:54 EST
This incident affected: Lightspeed Restaurant (O-Series) (POS).