Errors - Unable to process some integrated payments

Incident Report for Lightspeed - Status Page

Resolved

Thank you for your patience as we investigated issues some merchants experienced to process transactions with our Worldpay TriPOS payment integration. They have implemented a fix and we have got confirmation transactions are coming through again.
Posted Nov 25, 2023 - 22:45 EST

Update

We are continuing to monitor for any further issues.
Posted Nov 25, 2023 - 17:26 EST

Update

We are continuing to monitor for any further issues.
Posted Nov 25, 2023 - 17:04 EST

Monitoring

We have implemented a fix and will continue to monitor the situation.
Posted Nov 25, 2023 - 17:00 EST

Investigating

We’ve identified an issue which is preventing the processing of transactions with our Worldpay TriPOS integration. The team is working on this and will keep you informed with updates. Thanks for your patience.
Posted Nov 25, 2023 - 13:26 EST
This incident affected: Lightspeed Retail (X-Series) (Payments).