Lightspeed Restaurant (L-Series): Belgium Blackbox customers can experience print issues
Incident Report for Lightspeed - Status Page
Resolved
The solution for the printing issue for Belgium blackbox customers is available in the latest update for the liteserver. This will happen overnight or you can contact support.
Posted Jun 03, 2022 - 10:11 EDT
Identified
We will deploy a fix on all Blackbox literservers overnight.
Posted Jun 03, 2022 - 09:31 EDT
Update
We are continuing to investigate this issue.
Posted Jun 03, 2022 - 08:38 EDT
Investigating
A dedicated team continues to investigate the issue occurring with some Belgium Blackbox customers with printing and will roll out a fix as soon as possible.
Posted Jun 03, 2022 - 08:36 EDT
This incident affected: Lightspeed Restaurant (L-Series) (POS).