Performance Degraded - Lightspeed Restaurant
Incident Report for Lightspeed - Status Page
Resolved
The incident has been resolved.
Posted Feb 19, 2020 - 15:10 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2020 - 14:57 EST
Identified
Our engineers have identified the issue and are deploying a fix.
Posted Feb 19, 2020 - 14:52 EST
Investigating
Some customers may experience a slower than usual response time. A dedicated team is investigating the issue.
Posted Feb 19, 2020 - 14:39 EST
This incident affected: Lightspeed Restaurant.