Custom design themes may fail to load storefront on C-series

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 06:15 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2025 - 06:01 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 18, 2025 - 05:46 EST
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (Europe), Lightspeed eCom (North America & Australia)).