Degraded performance of integrated payment processing
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 09:29 EDT
Update
We have confirmed payment processing has returned to normal
Posted Jul 12, 2022 - 09:29 EDT
Monitoring
A fix has been implemented and we are seeing an increase of approved transactions, we will continue to monitor accordingly.
Posted Jul 12, 2022 - 09:20 EDT
Update
We are continuing to investigate this issue.
Posted Jul 12, 2022 - 08:30 EDT
Investigating
We are seeing increased errors for transactions processed for Lightspeed Payments. The primary impact is Lightspeed Retail (R Series) merchants using WisePOS E, Mobile Tap, and MX915 terminals, Lightspeed Restaurant (L Series) merchants using the Mobile Tap, and Lightspeed eCom (C Series) merchants.
Posted Jul 12, 2022 - 08:30 EDT
This incident affected: Lightspeed Retail (R-Series) (Integrated Payments) and Lightspeed Restaurant (K-Series) (Lightspeed Payments).