Lightspeed Hospitality
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 12:02 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2021 - 11:59 EST
Identified
We have an identified an issue where pre-authorized payments are not being captured. A dedicated team is working on a fix.
Posted Nov 08, 2021 - 10:14 EST
This incident affected: Lightspeed Restaurant K-Series (Payment Capture Service).