Delays - Inventory Results Outdated / Lagging
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 14:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2024 - 13:35 EDT
Investigating
We’re looking into an issue where Inventory is displaying out-of-date inventory for some retailers and will keep you posted with updates as they come. Thanks for your patience.
Posted Aug 13, 2024 - 13:06 EDT
This incident affected: Lightspeed Retail (X-Series) (Inventory).