Lightspeed K Series - Support Outage
Incident Report for Lightspeed - Status Page
Resolved
This incident is only affecting some of our team worldwide, with the majority being able to access all Support Tools still. As such, we are no longer expecting any impact to our Support wait times.
Posted Jun 21, 2022 - 03:06 EDT
Investigating
We are working with our infrastructure partners on a current outage that is affecting our teams ability to access our Support Tools. At this time, you might not be able to reach our team, however the Back Office and POS should function as normal.
Posted Jun 21, 2022 - 02:55 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Back Office).