Delays - Push product changes to Shopify delay
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 15:51 EDT
Monitoring
We identified the issue and a change has been shipped
Posted Mar 21, 2024 - 19:35 EDT
Investigating
We’re currently investigating an issue causing some of the Lightspeed (X-Series) retailers to experience delays for a couple of hours when pushing product updates into Shopify. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted Mar 21, 2024 - 15:07 EDT
This incident affected: Lightspeed Retail (X-Series) (Sales History).