Lightspeed Retail - Scheduled Database Maintenance
Scheduled for Jan 28, 00:00 - 03:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 20, 2022 - 14:36 EST
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Jan 13, 2022 - 11:17 EST
This scheduled maintenance affects: Lightspeed Retail (Retail POS, Retail API).