Lightspeed Hospitality
Incident Report for Lightspeed - Status Page
Resolved
We have implemented a fix and will continue to monitor the situation.
Posted Oct 14, 2020 - 14:23 EDT
Update
We have implemented a fix and are continuing to monitor the situation.
Posted Oct 14, 2020 - 14:14 EDT
Monitoring
We are currently investigating an issue affecting some merchants using Lightspeed Hospitality in Europe. A dedicated team is investigating the issue.
Posted Oct 14, 2020 - 13:43 EDT
This incident affected: Lightspeed Restaurant.