Lightspeed eCom C-Series (North America)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 04:07 EDT
Monitoring
A solution has been implemented and our team is seeing improvements. Despite the resolution, effects of the fix may not be immediately visible due to your local Internet Service Provider's caching mechanism.
Posted Jul 28, 2023 - 12:21 EDT
Identified
We have identified the cause of the Lightspeed eCom C-Series issue and a dedicated team of engineers is working on a solution.
Posted Jul 28, 2023 - 08:04 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (North America & Australia)).