Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 08:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2020 - 08:13 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in Europe. Shop storefronts are showing errors. A dedicated team is investigating the issue.
Posted Sep 01, 2020 - 07:54 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).