Open transactions despite an associated payment
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 14:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
All the transactions associated with a payment should now be available in the Receipt Report.
Posted Aug 22, 2024 - 09:29 EDT
Investigating
We’ve identified some transactions that remain open despite the associated payment being received.
Rest assured, no data has been lost. We are actively working to resolve this issue and address your reports promptly.
Posted Aug 21, 2024 - 12:00 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Back Office - Reporting).