Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 01:19 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 00:59 EST
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Retail. A dedicated team is investigating the issue.
Posted Jan 10, 2022 - 23:50 EST
This incident affected: Lightspeed Retail (Retail POS, Retail API).