API Issue likely affecting Online Orders

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Mar 15, 2023 - 18:20 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 17:43 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 15, 2023 - 17:41 EDT

Update

We're experiencing an outage, investigation is underway. We're all hands on deck.
Posted Mar 15, 2023 - 17:04 EDT

Update

Our systems are experiencing an important outage. We are actively investigating the issue.
Posted Mar 15, 2023 - 16:44 EDT

Identified

We have identified the issue and are currently working on rolling out a fix for the issue
Posted Mar 15, 2023 - 16:20 EDT

Investigating

Our systems are experiencing an outage. We are actively investigating the root cause and impact. Online Orders might be affected.
Posted Mar 15, 2023 - 16:01 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Back Office, Back Office - Reporting, API (incl. Online Orders), Order Anywhere).