Performance Degraded - Chronogolf
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 12:47 EDT
Monitoring
Service has been restored to our hosting platform. We will continue to monitor the situation and provide updates periodically.
Posted Mar 16, 2020 - 12:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2020 - 12:34 EDT
Identified
An outage of our hosting platform has resulted in Chronogolf being temporarily unavailable. We are monitoring the situation closely, and will provide updates as soon as possible. This issue is not isolated to Chronogolf, but impacts multiple websites relying on this platform
Posted Mar 16, 2020 - 12:31 EDT
This incident affected: Chronogolf by Lightspeed (Tee Sheets, Marketplace, House Accounts, Mobile Apps, Partner API).