Lightspeed eCom (Europe)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 05:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2020 - 05:24 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in Europe. A dedicated team is investigating the issue.
Posted Aug 13, 2020 - 04:56 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).