Lightspeed Retail (X-Series) - Incomplete information on some receipts printed from Sales History for recent sales
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 23:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 23:13 EDT
Investigating
We are investigating an issue where some receipts printed form the Sales History on recent sales may be showing less information than usual.
Posted Sep 20, 2022 - 22:41 EDT
This incident affected: Lightspeed Retail (X-Series) (Sales History).