Performance Degraded - Lightspeed Retail
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 20:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 20:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2020 - 20:21 EDT
Investigating
We have identified an issue with Lightspeed Retail. A dedicated team is researching the issue. We will update you as more information becomes available.
Posted Mar 16, 2020 - 20:19 EDT
This incident affected: Lightspeed Retail (Retail POS, Retail API).