[K-Series] Back-office is experiencing a partial outage.
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted May 17, 2022 - 09:42 EDT
Monitoring
We are monitoring our systems. Issue is resolved.
Posted May 17, 2022 - 09:16 EDT
Update
The issue is resolving, the back-office is reachable again. Investigation is ongoing.
Posted May 17, 2022 - 09:10 EDT
Investigating
The Back-Office is currently experiencing a partial outage, we are investigating the issue.
Posted May 17, 2022 - 09:04 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Back Office, Back Office - Reporting).