Get email notifications whenever Lightspeed - Status Page creates, updates or resolves an incident.
Get text message notifications whenever Lightspeed - Status Page creates or resolves an incident.
Get webhook notifications whenever Lightspeed - Status Page creates an incident, updates an incident, resolves an incident or changes a component status.
This issue is now resolved. Some consignment webhooks were not sent between 29th July and 11th of August UTC. We are reaching out to affected retailers and integrators to replay these webhooks if required. If you have any concerns or questions please contact X-Series API support at x-series.api@lightspeedhq.com.
Posted Aug 11, 2024 - 22:13 EDT
Monitoring
Webhooks for supplier orders have been restored and are now being sent.
Posted Aug 11, 2024 - 22:03 EDT
Identified
We've identified an issue which is preventing Consignment webhooks for Supplier Orders from being sent and are working to resolve it.
Posted Aug 08, 2024 - 19:05 EDT
This incident affected: Lightspeed Retail (X-Series) (API, Inventory).