Lightspeed Restaurant(O-Series): Accounting Integrations - Invoice sync issue
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 20:20 EDT
Investigating
We are currently Investigating an issue with our accounting integration that caused invoices from yesterday’s takings to fail to sync. Our team are actively working to resolve the problem as quickly as possible. We apologise for the inconvenience and appreciate your patience.

Further updates will be posted here as they become available.
Posted Aug 25, 2024 - 22:50 EDT
This incident affected: Lightspeed Restaurant (O-Series) (Accounting Integrations).