Degraded performance in loading times
Incident Report for Lightspeed - Status Page
Resolved
This incident was resolved on the external partner's side.
Posted Apr 12, 2023 - 16:51 EDT
Monitoring
We have seen an improvement on the loading times. We'll continue to monitor the situation.
Posted Apr 12, 2023 - 16:36 EDT
Identified
The issue has been identified. The issue is related to one of our 3rd party services which results in increased traffic on our CDN.
Posted Apr 12, 2023 - 15:03 EDT
Investigating
It is an intermittent problem. Some users load quickly and for the same site other users experience slowness. We are currently investigating the problem.
Posted Apr 12, 2023 - 14:29 EDT
This incident affected: Lightspeed eCom (C-Series) (Lightspeed eCom (North America & Australia)).