Backend services are experiencing an outage
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved. All systems are nominal.
Posted Nov 30, 2021 - 05:07 EST
Monitoring
Backend services have recovered, we're waiting for the Back-Office to recover. Actively monitoring.
Posted Nov 30, 2021 - 04:58 EST
Investigating
Our backend services are suffering an outage. API are impacted. We're actively working on a fix.
Posted Nov 30, 2021 - 04:44 EST
This incident affected: Lightspeed Restaurant K-Series (API (incl. Online Orders), Order Anywhere).