Delays updating customer balances
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 21:39 EDT
Monitoring
Customer balances should be updating as normal. There were also other areas of the product that were delayed, such as inventory counts. We'll continue monitoring the performance.
Posted Apr 13, 2023 - 20:00 EDT
Identified
We're experiencing delays updating customer balances. A fix has been put in place and we are processing the backlog of updates.
Posted Apr 13, 2023 - 19:53 EDT
This incident affected: Lightspeed Retail (X-Series) (Customer Management).